Member List
Calendar
F.A.Q.
Search
Log Out
Pokemon Forum - Pokemon Elite 2000  
 

Go Back   Pokemon Forum - Pokemon Elite 2000 » Intro Boards » PE2K Front Desk

PE2K Front Desk Forum announcements will be posted here. Any questions, suggestions or ideas concerning the forum or the website should also be posted in here. If you need help on your avatar or signature, or help on using the forum, this is the place to go.


Reply
 
Thread Tools
  #1  
Old 11-07-2010, 11:35 PM
Elite_Battle_Master's Avatar
Elite_Battle_Master Offline
 
Join Date: Nov 2007
Location: Undella Bay, Unova
Posts: 1,216
Thumbs down Keep getting an error message

I keep getting an error with the following information whenever I click and link that takes you out of the main part of the forum (user CP, other members profiles, etc.)

Quote:
"Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."
Is anyone else experiencing this? I can't visit any part of this website other than the main forum itself. The link that is keeps bringing me to is this: http://www.pokemonelite2000.com/foru...ile.php?do=dst (even though that I am not trying to visit that specific link)
__________________

So you think you are a top tier battler? Not so unless you have become the Kenohra League Champion!
† Laus Deo Semper †
Reply With Quote
  #2  
Old 11-07-2010, 11:57 PM
Dark Lord Offline
Experienced Trainer
 
Join Date: Oct 2010
Location: (o.O)
Posts: 103
Default Re: Keep getting an error message

Happen to me 5 times when I had first gotten on this morning. It doesn't happen anymore.
Reply With Quote
  #3  
Old 11-08-2010, 12:26 AM
WatchMeBeQuieter's Avatar
WatchMeBeQuieter Offline
Elite Trainer
 
Join Date: Nov 2008
Location: Massachusetts
Posts: 633
Default Re: Keep getting an error message

I had the same problem, and I have a pretty good guess as to why.

Last night, I was plagued by a bout of insomnia, so of course I was up until 2:00 AM on the forums. At 2:00, Daylight Savings Time ended, and suddenly, whenever I hit User CP or New Posts, I got the same message that you did. I figured it would wear off in the morning, so I went to sleep.

However, when I checked the forum at like 11:00 this morning, the problem persisted. After about 10 minutes, I was really sick of it, so I looked at my options and changed the Daylight Savings Time detection from automatic to manual, and the problem disappeared.

So it definitely has something to do with Daylight Savings Time, but I'm not exactly sure what.
__________________

Hork-Bajir . . . . Taxxon
Reply With Quote
  #4  
Old 11-08-2010, 01:22 AM
Neo Emolga's Avatar
Neo Emolga Offline
 
Join Date: Mar 2004
Location: Reading your mind
Posts: 21,704
Send a message via AIM to Neo Emolga
Default Re: Keep getting an error message

Yep, I got this too.

Clear your cookies for PE2K, log in again, and chances are it will be back to normal. I did this and everything has been working just fine.
__________________

Reply With Quote
  #5  
Old 11-08-2010, 05:38 AM
Judgmental Arceus's Avatar
Judgmental Arceus Offline
 
Join Date: Jun 2009
Location: Your front door with a loaded P90
Posts: 7,534
Send a message via Yahoo to Judgmental Arceus Send a message via Skype™ to Judgmental Arceus
Default Re: Keep getting an error message

I have had the same issue every time i logged in.
Daylight Savings Time might be responsible, but the first time i encountered the error was saturday.
__________________
Credit to mayfan1000. VPP Browser Post
Reply With Quote
  #6  
Old 11-08-2010, 05:56 PM
Grsspkmnmaster's Avatar
Grsspkmnmaster Offline
Elite Trainer (Level 1)
 
Join Date: Jun 2008
Location: Fortree City, Hoenn
Posts: 1,192
Send a message via AIM to Grsspkmnmaster
Default Re: Keep getting an error message

Quote:
Originally Posted by Neo Pikachu View Post
Yep, I got this too.

Clear your cookies for PE2K, log in again, and chances are it will be back to normal. I did this and everything has been working just fine.
I did that too, but F5-ing several times did the trick for me.
__________________
| Paired with Kei Ochima! | PM me to ref ASB battles | Credit to Tombi for Avatar; Credit to me for banner | Check Me Out Here! |

Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Style Design: AlienSector.com