View Single Post
  #364  
Old 12-19-2009, 01:57 AM
Kioshi Offline
New Trainer
 
Join Date: Dec 2009
Posts: 1
Default

I turned on my blue version today to find a very unpleasent surprise. I now have a very messed up game. Whenever a textbox comes up, it stays blank and plays random sound effects, then maybe will give random glitch symols or numbers. When I tried to start a new game, the same thing happened.

I have been using this game to expriment with glitches for the past four years, but have never have any negative effects up until now.

The last time I played this game (just before Thanksgiving,) It worked fine. The start button was stuck (I know it was the button, it didn't work for any other game,) but has since somehow fixed itself.

I tried to activate glitch city, and went into the safari zone. When I tried to save when I realized that the button didn't work, so I shut it off without saving. I haven't touched it again until today when I discovered the glitch.

I did some glitch research on Bulbapedia, and as best as I can figure, it may be either error code 1, 2, or T. It says error code 1 "is also known to exist in normal gameplay if the player has a broken or damaged cartridge." I did forget that the cartridge was in my backpack when I put my damp swimsuit and towel in the bag, but I doubt that is the problem. It was in a small pocket on the inside as the same compartment, but my red version was right next to it and works perfectly fine.

I really want to find a way to fix it, because this was my first game ever. Is there any way to fix this, or is am I just screwed?
Reply With Quote